как сделать нарастающий итог в excel

ВАЖНО! Для того, что бы сохранить статью в закладки, нажмите: CTRL + D

Задать вопрос ВРАЧУ, и получить БЕСПЛАТНЫЙ ОТВЕТ, Вы можете заполнив на НАШЕМ САЙТЕ специальную форму, по этой ссылке >>>

На рисунке ниже Вы можете видеть таблицу Excel, в которой представлен объем продаж по дням за январь месяц 2014 года. В ячейке B20 отображается общая сумма продаж за весь месяц, вычисленная с помощью функции СУММ. Требуется посчитать объем продаж на каждую дату января относительно начала месяца, т.е. накопительную сумму.

При подсчете накопительной суммы в Excel, необходимо, чтобы суммирование всегда начиналось с третьей строки (ячейки B3) и заканчивалось рассматриваемой строкой. Например, ячейка C3 должна содержать следующую формулу: =СУММ(B3), а если говорить точнее, то =СУММ(B3:B3), т.е. суммирование диапазона, состоящего из одной ячейки.

Ячейка C4 такую формулу: =СУММ(B3:B4)

Ячейка C19 такую формулу: =СУММ(B3:B19)

Из представленных выше формул становится очевидно, что необходимая нам формула должна использовать смешанную ссылку и выглядеть следующим образом:

Если скопировать данную формулу во все ячейки таблицы, получим следующий результат:

Поскольку значения в ячейках B20 и C19 совпадают, то можно быть уверенным, что накопительная сумма в Excel подсчитана верно. Как видите, все просто!

Источник: http://office-guru.ru/excel/kak-poschitat-nakopitelnuyu-summu-v-excel-82.html

Используем смешанную алресацию для для создания столбца с суммированием нарастающим итогом.

Пусть дана таблица продаж товара по месяцам (см. файл примера ).

В соседнем столбце будем суммировать продажи нарастающим итогом. Для этого в ячейке С2 введем формулу =СУММ($B$2:B2) и скопируем ее вниз Маркером заполнения. Обратите внимание, что в формуле использована абсолютная и относительная адресация.

При копировании формулы в ячейки ниже первая ссылка на ячейку B2 не изменяется, т.к. она введена с помощью абсолютной адресации $B$2 . Т.к. копирование ведется только в нижние ячейки, то достаточно было написать знак $ только перед номером строки, т.е. B$2. Напротив, вторая ссылка на ячейку B2 при копировании формулы внизменяется, т.к. она введена с помощью относительной адресации B2 .

ЧИТАЙТЕ ТАКЖЕ:  разные рамки в колонтитулах как сделать

В итоге, при копировании формулы из С2 в ячейку С3 формула примет вид =СУММ($B$2:B3) , а в С8 она будет =СУММ($B$2:B8)

Как сказано выше, формула =СУММ(B$2:B2) также будет работать.

Источник: http://excel2.ru/articles/summirovanie-narastayushchim-itogom-v-ms-excel

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Нарастающий итог можно использовать для отслеживания значения элементов в ячейках сложения введите новые элементы и значения во времени. Чтобы вычислить нарастающий итог, используйте указанные ниже действия.

Настройте лист, как в следующем примере.

Чтобы этот пример проще было понять, скопируйте его на пустой лист.

Создайте пустую книгу или лист.

Выделите пример в разделе справки.

Примечание: Не выделяйте заголовки строк или столбцов.

Нажмите клавиши CTRL+C.

Выделите на листе ячейку A1 и нажмите клавиши CTRL+V.

Чтобы переключиться между просмотром результатов и просмотром формул, возвращающих эти результаты, нажмите клавиши CTRL+` (знак ударения) или на вкладке Формулы в группе Зависимости формул нажмите кнопку Показывать формулы.

С нарастающим итогом

При просмотре тесно формулы в столбце D, вы увидите, что первая часть диапазона абсолютную ссылку (строки и столбца ставится знак р ) и правильности (только в столбце предшествует смешанная ссылка на вторую часть диапазона символ $ ). Вводить формулу таким образом позволяет работать как нарастающий итог при копировании смежные строки.

Чтобы обеспечить выполнение общее, добавить строку для каждой новой записи и скопировать формулу в столбец D для этой строке.

Вам не нужно вручную ввести или скопировать формулу в каждой строке. Например можно ввести формулу в просто ячейку D2. Просто скопируйте формулу в других строк, содержащих данные, перетаскивая маркер заполнения ячейки D13.

ЧИТАЙТЕ ТАКЖЕ:  как сделать образ windows 10

Примечание: Нарастающего итога отличается от баланса, в котором вы просмотреть сумму значений увеличения или уменьшения (например, регистрационная) при добавлении новых записей.

Настройте лист, как в следующем примере.

Чтобы этот пример проще было понять, скопируйте его на пустой лист.

Создайте пустую книгу или лист.

Выделите пример в разделе справки.

Примечание: Не выделяйте заголовки строк или столбцов.

Нажмите клавиши +C.

На листе выделите ячейку A1 и нажмите клавишу + V.

Чтобы переключаться между просмотром результатов и просмотром формул, которые возвращают результаты, нажмите клавиши CONTROL +’ (апостроф) или на вкладке формулы в группе Зависимости формул нажмите кнопку Показать формулы.

Источник: http://support.office.com/ru-ru/article/%D0%92%D1%8B%D1%87%D0%B8%D1%81%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5-%D0%BD%D0%B0%D1%80%D0%B0%D1%81%D1%82%D0%B0%D1%8E%D1%89%D0%B8%D0%B9-%D0%B8%D1%82%D0%BE%D0%B3-%D0%B2-excel-1359bf89-180b-4771-b5b4-c6f6558549c5

Что означает «нарастающим итогом»?

Как считать прибыль, налоги и т.п. нарастающим итогом?

Понятие «нарастающий итог» подразумевает расчёт промежуточных итогов по истечению каждого промежуточного периода.

Например, если финансовый год разбивается на кварталы, то доходы компании нарастающим итогом будут считаться следующим образом:

1) Сумма за 1 квартал.

2) Сумма за 1 квартал + сумма за 2 квартал = Сумма за полугодие.

3) Сумма за полугодие + сумма за 3 квартал = Сумма за 9 месяцев.

4) Сумма за 9 месяцев + сумма за 4 квартал = Сумма за год.

Нужно последовательно складывать сумму за текущий период с итоговой суммой, полученной за прошлые периоды.

При исчислении налогов нарастающим итогом и заполнении налоговой декларации отражаются доходы и расходы, накопленные с начала года до окончания текущего отчётного периода.

Ранее исчисленные суммы авансовых платежей по налогу учитываются при определении суммы налога к уплате за отчетный период.

Теперь рассмотрим, как выполнить суммирование нарастающим итогом в программе Эксель (Excel).

Вот исходные данные:

В ячейку C2 нужно внести формулу:

Теперь с помощью маркера заполнения копируем эту формулу в нижние ячейки (C3, C4 и C5).

В результате мы получим итоги за год и промежуточные итоги:

Источник: http://www.bolshoyvopros.ru/questions/2944088-narastajuschij-itog-chto-eto-znachit-kak-poschitat-summu-narastajuschim-itogom.html

Стандартная ситуация – вы ведете в табличке продажи по дням. Примерно так:

Вроде все видно и наглядно, однако очень часто нужно видеть сумму нарастающим итогом для каждой даты
Для этого обычно используется формула которую вы видите в этом примере в окне формул

ЧИТАЙТЕ ТАКЖЕ:  как сделать чтобы гель лак не полосил

Суть ее – берем предыдущую сумму и добавляет продажи за текущий день.
Но есть более грамотный и красивый способ.
В колонке «Сумма нарастающим итогом» пишем формулу =СУММ($D$4:D4)
Важно чтобы верхняя граница суммируемого диапазона не изменялась, именно для этого перед координатами ячейки ставится знак «$», а нижняя наоборот при копировании изменялась так, чтобы при копировании вниз изменялся нужный нам диапазон

Вы можете видеть, что при копировании этой формулы на одну строку вниз, верхняя граница суммирования осталась неизменной, а нижняя расширяется в соответствии с выбранной строкой.

Вы спросите — чем этот способ лучше?
Допустим вам нужна сумма нарастающим итогом не на каждый день а через день или раз в неделю или в пять дней. При первом варианте, если вы удалите сумму нарастающим в каком-то из дней, все ваши вычисления «поплывут» и будут показывать неправильные значения.
Во втором варианте, вы можете оставлять значения нарастающим итогом в тех ячейках, которые вам нужны, например каждую пятницу или каждый четный день. Данные всегда будут отражаться корректно.
Да, насчет пятницы, интересная мысль. Что теперь сидеть с календарем и выбирать эти самые пятницы?
Совершенно не обязательно, вы уже догадались, что и эту задачу легко можно решить с помощью формулы в Excel
Для этого существует функция =ДЕНЬНЕД(). Она как раз подходит для нашего случая.
Создаем такую вот формулу:

В переводе на обычный язык она говорит следующее: Если день недели в ячейке с датой имеет номер 5 (а это как известно пятница), то тогда нужно показать сумму нарастающим итогом, если же нет, то ничего не показывать. «Ничего» и 0 это разные понятия. Поэтому «Ничего» мы обозначаем двумя кавычками ( «» ). В результате таблица будет выглядеть примерно так:

Как видите все получилось довольно аккуратно и информативно.
Надеюсь работа в Excel будет доставлять вам только удовольствие.

Источник: http://bss.in.ua/blog/208-narastayushchij-itog

Ссылка на основную публикацию